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1. Introduction

Welcome to the World of PC Photography!

Experience photography in new and exciting ways – with
MGI PhotoSuite SE it's so easy and fun for you and your family to get creative
and make your treasured photographs even more special!

Using MGI PhotoSuite SE, you can transform or enhance the pictures you take
by altering colors, making collages, and more. Put your photos into posters,
calendars and greeting cards. You'll see your photos in a whole new light. Put
you photos into a picture frame or a screen saver, or into a school science
report, or wherever you'd like them to be. Surprise yourself, impress your
friends, and create your own exciting new photo collection!

Please note that some versions of MGI PhotoSuite SE may not contain all the
features listed in this manual.

1.1 Creative Things You Can Do

There are many ways to take advantage of having your photos on your
computer. Here are some examples of what you can do with
MGI PhotoSuite SE:
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Create a crazy
photo collage

Create calendars with
your photos in them

Make your photo look like
an oil painting. Voilà, a

masterpiece!

Use word Balloons to
make your pictures worth

1000 & 1 words
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Create personalized cards
for special occasions

Create your own Rookie card
in the sport of your choice

Make a
poster to
find your

lost cat or
sell your

home

Create a magazine cover
with your face on it
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1.2 Getting Started

System Requirements

This is the hardware and software you need to get MGI PhotoSuite SE up and
running:

• 486 DX 33 or better
• Windows 3.1, Windows 3.11 or Windows 95/98
• Minimum 8 Megabytes of RAM
• Minimum 2 to 38 Megabytes of Hard Drive space, depending on your

version of MGI PhotoSuite SE
• Super VGA Monitor
• At least 256 color video

Installation

1. Insert the CD into your CD-ROM drive.

2. Select your CD drive.

3. Run the program “Setup.exe” by double clicking on this file. A message,
“Setup is initializing. Please wait” will appear on the screen.

4. Follow the step-by-step instructions on how to install
MGI PhotoSuite SE to your hard drive.

How to Register

Don't forget to register your copy of MGI PhotoSuite SE. You'll find your
product code number by selecting “About MGI PhotoSuite SE” from the Help
menu. Registering is easy.
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To register, fill in the registration card provided and send it to the appropriate
address below. You can also register by telephone (North America only), fax,
e-mail, or at our web site. Find your product code number by selecting “About
MGI PhotoSuite SE” from the Help menu.

North America:

MGI Software Corp. MAILFAST
50 West Pearce Street or MGI Software Corp.
Richmond Hill , Ontario YYZ / YYZ / 700248
Canada  L4B 1E3 PO Box 9018

Jericho, NY 11753-9521

Telephone: 1-888-MGI-SOFT (644-7638)
Fax: (+1) 905-707-3694
E-mail: register@mgisoft.com
Website: www.mgisoft.com/products/register

Outside North America:

TNT MAILFAST, YYZ/YYZ/700248/M01
Int. Antwoordnummer, C.C.R.I. Number 5120
3000 VB Rotterdam
The Netherlands

Fax: (+1) 905 707-3694
Website: www.mgisoft.com/products/register

Remember to record the product code number of your
MGI PhotoSuite SE in a safe place like the inside cover of this Idea
Guide. You will need this number for Customer Support and to
take advantage of special upgrade offers.



11

Why Register?

You will receive great benefits when you register MGI PhotoSuite SE!
By registering, you will receive online technical support through Internet email
or by fax. By becoming an MGI member, you'll also get the latest information
on product news, contests, promotional discounts, product tips and more. So
there are many reasons why it's a good idea to register your MGI PhotoSuite
SE right away.

2. Tutorial

2.1 Taking Better Photos

There are so many things you can do with MGI PhotoSuite SE. Now taking
your photographs is just the beginning – when you start with clear, well-
composed photos, your MGI PhotoSuite SE enhancements will be truly
spectacular. It takes just a minute to set up a good shot. Here are a few basic
tips for new photographers:

Start with a Clean Lens

That may sound obvious, but surprisingly, it's the one thing many people don't
consider when they are taking pictures. Even though the lens may look clean,
take an extra moment to really make sure it is as clean as possible. Even the
tiniest speck of dirt, smudge of sunscreen, or fingerprint can ruin what might
have been your most spectacular shot! So take care of your camera with lens
cleaner, lens cleaning tissue, a lens cleaning pen, or optical cleaning cloth. And
remember, never use regular cleaning tissue on your camera lens.

When is the Best Time to Shoot Outdoors?

The least effective time of day to take outdoor photos is high noon, when the
sun is at its strongest and brightest, casting harsher shadows and contrasts. The
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best times to take outdoor photos are in the early morning and late afternoon
hours. These are the times when the sunlight is softer, casting longer shadows,
and enhancing your subjects with a warm, rosy glow.

When you are composing a picture, consider the “Rule of Thirds”, particularly
for showing depth and balance in landscape photographs. Just mentally divide
the view you see through the lens into thirds, and put your primary subject in
the first or last third of your frame, balancing the rest of your photo with the
two remaining thirds.

The Rule of Thirds.
The first or third

boxes contain the
primary view.

Short Subjects? Get
Down!

The next time you
photograph pets, children or
other small subjects, try
taking the shot from a new perspective. Keep the lens at their eye level by
crouching down to get the shot. You'll notice a big difference.

Stay in Focus

Avoid taking blurred or out of focus shots by locking in (with an auto focus
camera) on the part of the shot that you want to be the sharpest. Hold the
camera with both hands, squeezing the shutter button gently. Remember, faster
films allow you to freeze action (such as a swimmer's dive) and require less
light than slower film.
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Going Lighter or Darker

If your photos appear too light, next time try standing further back when using
a flash. If your photos appear too dark, use a flash, and try standing closer to
the subject. When shooting with a flash, you should stand between 5 and 12
feet from your subject. Remember, always to wait for the “flash ready” signal
before taking the next picture.

Also, make sure the film you're using is the appropriate one for the image you
want to capture. For example, for many bright outdoor shots, choose 100 ISO
(ASA); for most indoor shots and other outdoor shots, 200 ISO is best; and for
indoor or outdoor shots where conditions are darker or when you want to
capture fast action (such as auto racing), a 400 ISO film might work best.

Better Indoor Pictures in a Flash!

If your subject appears too dark, it may be because you are photographing it
beside a brighter light source such as a window or lamp. The camera reacts to
the brighter background, so use your flash in such circumstances to avoid
leaving the subject underexposed.

Get the Red Out

You can do something to prevent “red eye” effect when you take your photos.
If there is enough existing or natural light, try taking pictures without using a
flash. Other tricks you can do include having your subjects look off to one side
instead of directly into the camera, or you can turn up the room lights when
taking flash photos to reduce the size of your subject's pupils. If you still get
“red eye,” simply remove it using the tools in MGI PhotoSuite SE.
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2.2 Putting Photos on Your  Computer

Before you are ready to begin working on your photos with
MGI PhotoSuite SE, they need to be converted into a digital format that your
computer can use. There are many ways to get your photos or any other images
you want to use onto your computer. Have your photos transferred to CD;
download images from a digital camera or scanner to your hard drive; or
retrieve images from the Internet. You can then load the photos from your hard
disk, floppy, or CD.

Getting Your Photos on Disk or CD

Once your photos are on disk or CD you can load them into
MGI PhotoSuite SE to improve the quality of your photos. Most photo
developers have the capability to transfer your photographs to either floppy
disk or CD. Simply take your roll of film to your photo developer and ask that
the images be placed on floppy or CD. If your computer has a CD-ROM drive,
this may be the preferred medium, since CDs can hold more photographs than
floppies.

Most versions of MGI PhotoSuite SE support Photo CD (.PCD) and FlashPix
CD import. If your version does not, please see section 6 for information about
upgrading to the full version of MGI PhotoSuite.

Photo CD (PCD)

Photo CD CD-ROM disks include one or more Photo CD images plus an
overview file containing small “thumbnail” versions of each image on the disk.
Each Photo CD file contains a number of scans of the same image at different
resolutions.
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If your computer has insufficient RAM you may not be able to load the higher
resolutions, as these files can take up more memory.

MGI PhotoSuite SE does not save images in Photo CD file format. If you wish
to save an image you have loaded from a Photo CD file, we suggest you
choose either the JPEG or TIFF file format and save to your hard drive.

FlashPix (FPX)

Photos in FlashPix format can also be placed on floppy disk or CD. A FlashPix
file contains the complete image plus several smaller copies, all within the
same file. This has the advantage of producing high-quality printouts using the
higher resolutions, along with fast image manipulation by using the smaller
resolutions for screen display. Images at each resolution are also divided into
tiles, which enables the application to minimize the amount of data processed
while accessing, displaying or printing a portion of the screen content. MGI
PhotoSuite SE will load FPX images and preserve all transformations, and has
the ability to save your image to FPX for loading into other programs that
support FlashPix.

When you access a FlashPix CD, MGI PhotoSuite SE will specifically look for
photos on the CD, presenting you with a thumbnail window from which you
can easily choose the photos you want to load.

Note that FlashPix uses JPEG (JPG) compression, which means some picture
degradation will take place if the file is saved multiple times in FPX format. If
you plan to edit and save the photo repeatedly, save in a format like TIF or
BMP. You can then save the finished photo in the FPX format if you wish to
save disk space.
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From a Digital Camera or Scanner

MGI PhotoSuite SE makes it easy to open photos from any TWAIN compliant
digital camera or scanner. To do this,

1. Install your digital camera or scanner software by following the
instructions included with the device. Connect the camera or scanner to
your computer, following the manufacturer’s instructions.

2. From MGI PhotoSuite SE's menu bar, select “File” then “Get Photos
From…”, then “Camera/Scanner...”.

3. MGI PhotoSuite SE will activate your camera or scanner and allow you to
import your photos.
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From PhotoNet

Register with PhotoCenter's PhotoNet using MGI PhotoSuite SE's automated
registering function. PhotoNet is an on-line photo service that, in cooperation
with your local photo developer, processes your film into electronic images
you can retrieve from the world wide web!

Just take your exposed film to any participating PhotoNet retailer and elect to
have your processed photos uploaded to an Online PhotoCenter home page.
You will be sent additional information from PhotoNet via email, including an
access code. By accessing the Center on the Internet using the secure code, you
can view and download the photos of your choice for easy manipulation in
MGI PhotoSuite SE. You will also be able to send your photos via the Internet
to family and friends! See your local photo developer for more details.

Please note that this method of photo retrieval requires that you have an
account with an Internet service provider.
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2.3 MGI Activity Guide

The MGI Activity Guide is your window into MGI PhotoSuite SE's full range
of creative photo enhancement options and it is the starting point for selecting
all of your photo activities. Get ready for an amazing creative journey in which
you are the artist, cartoonist, designer and photo editor!

The MGI PhotoSuite SE Activity Guide takes you through the steps to get
creative with your photos, making your own greeting or sports cards, calendars
or magazine covers. Have your friend appear in a calendar and send it as a gift.
Select the photo you want to work with and have fun adding text or painting
over it, or by using any of the amazing special effects that appear under Fun in
the menu bar or on the button bar.

The activities are:

Get Photos - This allows you to transfer photos from disk or other sources
such as a scanner, digital camera, Photo CD or PhotoNet to your computer.
See section 2.7, Get Photos.

Edit or Enhance Photos - Takes you to the MGI Photo Editor, where you
have access to all the tools you need to manipulate and enhance your photos.

View Photo Album - This takes you to your photo album to see your photos.

View a Sideshow - Lets you see your photo album in a slide show.



19

Print Your Photos -
This allow you to print
your photo.

Create Sports Card -
Lets you put a photo of
your choice into a Sports
Card.

Create a Greeting
Card - This lets you put
a photo into a Greeting
Card.

Create a Calendar - This lets you put a photo of your choice into a Calendar.

Create a Magazine Cover - This lets you put a photo into a Magazine Cover.

Fun With Your Photos! - This option calls up a dialog giving you more fun
with your photos.

WARNING - Whenever you make changes to the image make
sure to save it under a new filename using “Save As” under the
File menu. Otherwise you could lose the original copy of your
photo.
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2.4 MGI Photo Editor

This is your primary photo editing and enhancement desktop - the menus for
all MGI PhotoSuite SE functions. The MGI Photo Editor offers several menu
bars. There is a Button Bar, along the top of the screen, and a Tool Bar, along
the left side of the screen, where functions are represented by graphic icons for
quick at-a-glance selection. See the Quick Tour for descriptions of these

features. Notice also the Menu Bar at the very top of your screen display
(above the Button Bar). Many of the actions you can select from the Button
Bar (such as Open File) are also accessible from the word list on the Menu
Bar.
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Button Bar

The Button Bar appears as a series of buttons or icon across the top of your
screen and is a handy shortcut for reaching many frequently used features.
Select, manipulate and enhance your images using the Button Bar. You can
also access the same functions by selecting them from the Menu Bar, located
above the Button Bar on the top of your screen.

Open Image
Opens the photo you want to use.

Save Image
Saves the image after you've made changes you want to keep.

Print Image
Prints the active screen image on the printer connected to your
computer or network.

Cut
Cuts out a selected image or area to the clipboard.

Copy
Copies a selected image or area to the clipboard for future use.

Paste
Adds selected images or areas from the clipboard to any photo.

Mirror Image
Flips the entire photo or just a selected area.

Rotate Clockwise
Moves the entire photo or selected area 90 degrees.

Change Brightness
Alters the brightness level.
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Image Enhance
Adjusts the level of contrast.

Cartoonize
Applies a funny Cartoon Effect to your photo or selected area.

Coloring Book
Turns your photo into a black and white outline, like a coloring book.

Oil Painting
Turns your photo into a stunning work of art.

Zoom In
Brings you closer and shows more detail with each mouse click.

Zoom Out
Lets you to step back and see a bigger picture with each mouse click.

Normal View
Shows the picture in its actual size.

View Photo Album
An at-a-glance view of your stored photos.

Start Slide Show
Presents your album photos, full size, in sequential order.

Activity Guide
Where the fun begins! Activity Guide lets you exercise your creativity
by adding props, placing your photos into posters, calendars, sports
cards, and giving you access to many other exciting photo enhancement
tools and templates.
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Tool Bar

The Tool Bar presents the range of options available to you for selecting,
painting, writing, etc. on specified areas of your photo.

Select by Ellipse
Chooses an oval shaped area.

Select by Rectangle
Chooses a rectangular area.

Select by Freehand
Chooses an irregularly shaped area.

Select by Magic Wand
Selects area when scribbled over area's surface.

Draw Filled Ellipse
Draws a filled oval shaped area.

Draw Hollow Ellipse
Draws a hollow oval shaped area.

Draw Filled Rectangle
Draws a filled rectangle.

Draw Hollow Rectangle
Draws a hollow rectangle.
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Draw Filled Rounded Rectangle
Draws a filled, rounded rectangle.

Draw Hollow Rounded Rectangle
Draws a hollow, rounded rectangle.

Draw Filled Polygon
Draws a filled irregular shape with as
many sides as you want.

Draw Hollow Polygon
Draws a hollow irregular shape with
as many sides as you want.

Draw Straight Line
Draws a straight line as long as you want.

Freehand Draw
Draw whatever you wish on the screen.

Flood Fill
Fills a one-color area with another color.

Add Text
Allows you to write captions, headlines on your photo.

Eyedropper
Allows you to pick a color from your photo and use it as a primary
drawing color.

Clone Tool
Copies one area to another area on your photo. Useful for repairing
damaged areas or covering unwanted objects.

Note: If the [Shift] key
is held down while the
shape is drawn, a circle
will be created for the
ellipse tools and a
square will be created
for the rectangular
tools.
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Pen Settings
Allows you to choose the pen shape and size you prefer. Note: The pen
size you choose will be used for all the other drawing
tools, including the outline thickness for shapes.

Foreground/Background Colors
Shows the foreground color currently in use on the left and the
background color in use on the right. If the left mouse button is

held down while drawing filled shapes, the foreground color is assigned to the
fill, and the background color is assigned to the outline. The opposite is true if
the right mouse button is held down. For lines and hollow shapes, draw with
the left mouse button held down to assign the foreground color, and the right
mouse button to assign the background color.

You can choose new foreground and background colors from the color palette.
Click on the color you want in the color palette with the left mouse button for
the foreground, and the right mouse button for the background. Or, you can
click the mouse on the foreground or background color box, which will bring
up the color selector. You can then choose a color by clicking on an area of the
color spectrum, or by entering numerical values for Red, Green and Blue, and
for Hue, Saturation and Luminosity.
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2.5 Detailed descriptions of some Tool Bar Icons

Freehand Select

Freehand Select allows you to choose an irregularly shaped area.

To draw a straight line polygon (irregular shape), simply click once on
the left mouse button for each line in the shape around the area you

want. When finished, click the right mouse button.

To draw a curved shape freehand, click the left mouse button and hold it down
as you move the mouse around the area you've selected.  When finished
outlining the shape, click the right mouse button to seal it.

After you have outlined your straight line or curved shape, click inside the
outlined area and you can move or copy the image wherever you wish.

Smart Magic Wand

The Smart Magic Wand is a special tool that targets areas of similar
color, to select an entire area.

Move the wand to the area of the photograph you want to select,
scribble over the area with the left mouse button held down, and when you
release the mouse button the wand will create a copy of the area.

For example, you could select only a cloud in a landscape photo, by scribbling
with the Smart Magic Wand over part of the cloud's surface. The entire cloud
will then be copied (provided the color was fairly uniform to begin with). The
Smart Magic Wand is also ideal for removing red eye from your photos!  See
“How to Remove Red Eye in Section 3.”
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Clone Tool

Copies a selected color from one area of your image to another.

The Clone tool is especially effective for repairing damaged photos.
First, adjust the size of the clone tool to suit the type of work you will

be doing using the Pen Settings tool, described above. Next, select the clone
tool and click on the area of the image you want to clone from. This will
usually be an undamaged area of a photo (such as a background or texture) you
wish to copy over to another area. The tool appears on the photo as a large “+”,
with a smaller flashing “+” remaining stationary on the first spot you clicked.
Move the large “+” to the area you wish to repair. Click and hold while you
move the mouse. You are now cloning the area under the flashing “+” to the
large “+”. You can copy as much of the original image as you wish, simply by
moving the large “+” around the new area and using the flashing “+” as a guide
to indicate how much of the original image you want to copy. Remember to
adjust the Pen Setting size to obtain the best results.

To set a new cloning source, release the mouse button, move the larger cursor
to a new source, hold the [Shift] key and press the left mouse button again.
This will “drop” the small flashing “+” on the new area. Move the large “+” to
the area you want to clone to, and press the left mouse button to clone.

2.6 Loading Photos into MGI PhotoSuite SE

Once your photos are on CD, floppy disk or your hard drive, you can
easily retrieve them for editing and fun activities in MGI PhotoSuite
SE.

Click the Open File button, or choose “Open” from the File menu to load
photos from CD, floppy or hard drive. Select the drive letter and directory
where your photos reside, choose the file you want and click Open (if you don't
see the desired file, click “Find” and type the file name).
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2.7 Get Photos

Selecting “Get Photos From…” in the File menu or from the Activity guide
presents several sources to retrieve your photos:

Photo CD

Allows you to retrieve your
photo from a Photo CD.

FlashPix CD

Lets you retrieve your photos
from a FlashPix CD.
MGI PhotoSuite SE will
specifically look for photos on
the CD, presenting you with a
thumbnail window from
which you can easily choose
the photos you want to load.

Picture Disk

Similar to FlashPix CD, above, but the photos are on a floppy disk instead of a
CD. This format holds less photos than a CD.

PhotoNet

Retrieve your photos from the PhotoNet on-line photo developing service on
the world wide web. You must have an account with an Internet service
provider to use this option (see section 4, How to Get Your Photos using
PhotoNet).
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Floppy Disk

Access your photos from the floppy disk drive (usually Drive A\:).

Camera/Scanner

Retrieve images stored in any TWAIN compatible digital camera or scanner
connected to your computer.

Select Source

MGI PhotoSuite SE implements support for the industry-wide TWAIN
specification to enable scanners, digital cameras and other image input devices
that you may have attached to your computer.

Choosing “Select Source” displays a window enabling you to select from
different TWAIN compatible image acquisition sources connected to your
computer. After using “Select Source” to choose a device, you can then get
images by selecting “Get Photos From…” and then “Camera/Scanner.”
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The “Get Photos” command can also be accessed from the Activity
Guide. From the Activity Guide, click on Get Photos, and the following
dialog box will appear:
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3. Fun with Your Photos

3.1 Albums, Props, Templates and Fun

How to Create a Photo Album

When you create a PC photo album you have an at-a-glance view of your
photos to work with in MGI PhotoSuite SE. It's a great way to quickly select
and view the photos you want instead of sifting through folders & filenames.

1. From the Activity Guide, click on “Get Photos.” You will
see the Get Photos dialog. Choose where to load your photos
from, such as a disk or Photo CD. You will then see the
“Insert Photos into Album” dialog.

2. Choose the drive and directory where the photos are located.
Highlight only the photos you want for the album. Select
them all instantly by clicking on the first one, holding down
the shift key and clicking on the last image.

3. Click on “Open” to create your own photo album, complete with all stored
photos.

4. Save your Album under “Save” from the File menu.

5. Create descriptions of each photo in your album by first highlighting the
photo, then clicking on “Description” from the Album menu.
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How to Create a Photo Calendar

1. Select “Create a Calendar” in the Activity Guide.

2. Select a photo from your photo album, or click on
Select from Disk or Floppy. Once your selected
photo appears on the screen, you'll notice it appears
within a calendar frame.

3. Choose a Calendar from the left hand selection
menu. Choose Print to make a printout.

How to Create a Photo Greeting Card

1. Then select a photo from your photo album, or click on
Select from Disk or Floppy. Once your selected photo
appears on the screen, you'll notice it appears within a Card
frame.

2. Choose a card from the left hand selection menu by clicking
on the card you want.

3. Adjust the size of your Card photo by clicking and dragging the corner of
the photo. For more information, see “How to Resize Photos to Fit a
Frame.”

4. Choose Print to make a printout.



33

How to Create a Photo Sports Card

1. Click “Create a Sport Card” in the Activity Guide.

2. Then select a photo from your photo album, or click on
Select from Disk or Floppy. Once your selected photo
appears on the screen, you'll see that it appears within a
hockey, football, or baseball frame.

3. Choose the sport you want from the left hand selection
menu.

4. Next, adjust the size of your Card photo by clicking and dragging the corner
of the photo. For more information, see “How to Resize Photos to Fit a
Frame.”

5. Choose Print to make a printout.

How to Create a Magazine Cover

1. Click “Create a Magazine Cover” in the Activity Guide.

2. Select a photo from your photo album, or click on Select
from Disk or Floppy. Once your selected photo appears on
the screen, you'll see that it appears within a magazine cover.

3. Choose the cover you want for your card from the left hand
selection menu.

4. Adjust the size of your photo by clicking on the corner of the photo. For
more information, see “How to Resize Photos to Fit a Frame.”

5. Choose Print to make a printout.
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How to Resize Photos to fit a Frame

You can resize your photo to fit your calendar, sports card or magazine cover
in three different ways.

Manual Adjustment

One way to change the size is to click on a tab at the corner of the photo and
drag to the desired size. Adjust the photo until it fills the allowed space.
Clicking the “Aspect Ratio” checkbox will ensure that the horizontal and
vertical proportions of your photo remain constant, so people or objects will
not appear too wide or too tall.

Auto Fit

If you want the picture to fit into the predefined area and keep its proportions,
you can click on the Size menu and choose “To Fit”. This sizes the picture to
the predefined area with no overfill. If, however, the proportions of the photo
do not match the pre-definition, there will be a blank section wherever the
photo is too narrow to fill the space. To eliminate this space and completely fill
the frame, choose “Auto Fill”.

Auto Fill

If you want the picture to fill in the default
predefined area, click on the Size menu and
choose “To Fill”. This fills the predefined space
with the picture. If “Aspect Ratio” is checked,
the proportions will remain constant, but part of
the photo may remain hidden from view behind
the frame.

Whatever adjustment method you choose, you can still manually resize your
photo if you wish (See “Manual Adjustment”), and then print.
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Add a Picture Frame

This effect does just what it suggests - puts your favorite photos in a suitable
frame. There are many frames from which you can choose, from classic frame
styles to amusing ones such as a TV screen or film strip.

1. Get the photo you want to frame by clicking on Open Image from
the Button Bar, or choosing Open under the File menu.

2. Select “Picture Frame” from the Insert menu.

3. Choose the picture frame you want from the left hand selection menu and
click “OK”.

4. You can print your framed photo by selecting “Print” from the File menu.

How to Turn your Photo into a Coloring Book

1. Get the photo you want either from the photo album, by using Open Image
on the Button Bar, or by choosing Open from the File menu.

2. Select the Coloring Book button on the Button Bar.

3. Click OK, and your photo will become outlined like a page from a
coloring book!

How to Turn your Photo into a Cartoon

1. Get the photo you want either from the photo album, by using Open Image
on the Button Bar, or by choosing Open from the File menu.

2. Select the Cartoonize button on the Button Bar.

3. Click OK and watch your photo turn into a funny cartoon.
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How to Turn your Photo into an Oil Painting

1. Get the photo you want either from the photo album, by using Open Image
on the Button Bar, or by choosing Open from the File menu.

2. Select the Oil Painting button on the Button Bar.

3. Click OK, and your photo will instantly show softened lines and
even suggest the appearance of brush strokes as it becomes a work
of art.

How to Create a Body Switch

1. Select “Fun with Photos” in the Activity Guide.

2. Select “Do a Body Switch”

3. Select the photo you want from your photo album or click on
Select from Disk or Floppy.

4. Choose the cartoon body you want. Your photo and the cartoon body will
appear on a split screen.

5. Highlight your photo by clicking on it.

6. Pick a selection tool from the top of the tool
bar (Select by Ellipse, Rectangle or
Freehand) and outline the head area on your
photo.

7. Click the left mouse button and drag the
cutout photo over to the cartoon image.
Release the mouse button and the head will
appear on your cartoon screen.
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8. Place it on the body and adjust the head size as required, using the tabs
outlining the image.

How to Add Text Captions

1. Get the photo you want either from the photo album, by using Open Image
at the far left of the button bar, or by choosing “Open” from the file menu.

2. Select the Add Text tool from the tool bar and type in your text.

3. Choose the font, style and size you want for your text.

4. Click “OK”. The text will appear at the top of your photo. Notice a dashed
outline surrounding your text in a box. Move the box of text around until
you place it where you want it to appear on your photo. Then, click on the
mouse outside the text box and the dashed line will disappear

How to Add Word Balloons

1. Select “Fun with Photos” in the Activity Guide.

2. Select “Add A Word Balloon”

3. Select the photo you want from your
album or click on “Select from Disk”.

4. Choose the word balloon you want and
click “OK”.

5. Resize the balloon to the size you want
and click outside of the outlined balloon
area.



38

6. Select the Add Text tool and type the text you want in the space
provided. Adjust text size, remembering that it needs to be small
enough to fit within the balloon.

7. Click “OK” and position the text within the balloon. If the text is too big
you can delete it by selecting “Edit”, then “Undo” from the menu bar, and
then select the Add Text tool again, type in your text, and choose a smaller
text size.

How to Add Props

1. Select “Fun with Photos” in the Activity Guide.

2. Select “Add a Prop”.

3. Choose the prop you want, click “OK” and it will appear on top of your
photo.

4. You can resize the prop if desired and move it to the area of your photo
where you want it to appear.

5. Click outside the dashed line and your new prop will be set in place.
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3.2 Repairing and Enhancing Photos

How to Repair Cracks or Remove Objects

If you have a favorite wedding photo, for example, with
too many people in the picture, or an old photo with a
damaged area, you can remove or repair sections of your
photo using the Clone Tool.

1. Get the photo you want from the photo album, or by
using Open Image at the far left of the button bar, or
by choosing “Open” from the File menu.

2. Select the Clone tool from the tool bar.

3. Find an unaffected area of the image that
resembles the damaged part you wish to cover

up, so  you may clone a good area over the blemish.
Click on the undamaged area; a flashing cross
appears. Move the cursor a short distance and click
the left mouse button so that the two crosses become
linked. Now scribble the clone tool over the damaged
area while holding down the left mouse button. You
can adjust the size of the clone tool using the pen
setting icon on the tool bar. Scribble with the clone tool to cover as much of
the image as necessary.
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How to Remove Red Eye

1. Get the photo you want from the
photo album or by clicking the Open
Image icon, or by choosing

2. “Open” from the File menu.

3. Zoom in to the eye using the zoom
button.

4. Select the Magic Wand from the tool bar.

5. Scribble the Magic Wand over the red area
of the eye by holding down the left mouse
button.

6. Choose the foreground portion of the
foreground/background color tool at the
bottom of the Tool Bar.

7. The Color dialog box will appear. Click
on the grey area at the bottom right of
the color square (cross hairs) then select
black from the color bar on the right of
the dialog box. Click OK.

8. Go to the scissors on the button bar and
click once. That will change the red eye
pupil to normal black.
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How To Adjust Brightness

1. Click on the Brightness icon in the button bar., or choose
“Brightness” from the Photo menu.

2. Move the cursor on the brightness slide bar up for brighter or down for
darker.

3. Click on “Preview” to see the changes on your image.

4. If you are happy with the changes in brightness, click “OK.”

How To Enhance Colors

To enhance your image by sharpening or softening contrasts.

1. Click on the color meter button, or choose “Enhance Colors” from
the Photo menu.

2. Move the cursor on the slide bar up for brighter or down for darker.

3. Click on Preview to view your selected enhancement level.

4. Click “OK” if you are satisfied with the change.

How to Change Your Photo's Layout

Photo Size

1. In the Image menu, go to “Resize…”

2. Select the desired size in the “Change Image Size” window to change the
size of your working area.

3. Decide if you want the photo to expand to cover the working area, and if so
click on the “Stretch to Fit New Size” check box. If you want to add more
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blank drawing space without enlarging the photo, be sure that the “Stretch to
Fit” box is not check marked. Click “OK.”

To resize your image so that it
maintains the correct vertical and
horizontal proportions, you must
enter a custom size that maintains
the existing aspect ratio. For
example, if you have an image
that measures 620 x 380 pixels
and you want to increase it’s
width to 800, you must increase
it’s height by the same
proportion. To find out the
correct height:

New width / original width = factor     Original height x factor = new width

800 / 620 = 1.29 380 x 1.29 = 490 (pixels)

You have now calculated the new custom width and height (800 x 490 pixels).
Input those values into the Custom size number fields and click on “OK.”
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Photo Orientation

To rotate the image 90 degrees clockwise, go to the Rotate Clockwise
icon on the button bar and click once. (Or, from the menu bar choose
Image, and then Rotate). To rotate 180 degrees (to in effect, turn it

upside down), click twice. To rotate it 270 degrees, click three times. To return
the photo to its original position click a fourth time.

For a mirror image of your photo, go to the button bar and select the
mirror icon (or you can choose “Mirror” from the Photo menu). This
will automatically flip, or reverse the orientation of your photo.

You can mirror only part of the photo, if desired. First, select an area of the
photo using any of the selection tools described above. Click inside the
selection to activate it, and then select the Mirror command.

How to Trim an Area of Your Photo

To remove a selected area of your photo, drag an area with the mouse and
select the Cut icon from the Button Bar. The area highlighted will be removed.

To keep the selected area and discard the surrounding image, drag an area with
the mouse to define a part of the photo to retain, then select “Trim” from the
Edit menu. The area outside the square will be discarded.
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3.3 Create Great Flyers and Advertisements

There are many ways you can use photos to give your advertisements and
flyers added impact. For example, you could choose to use a photo as the
entire flyer background, adding text on top of it. Or you could arrange several
photos on the same page, such as showing the antique table, the old bike, and
other items you have for your garage sale.

For every layout you choose, simply get the photos you want and resize them
to suit the flyer or ad, and then write your advertisement using the Add Text
tool. You can copy and paste your photos into other applications like
Microsoft’s Works, Office, PowerPoint and Broderbund Print Shop.

Use Your Photos to Create A+ School Projects

Impress your teacher and classmates when you import your photos into your
next school project. Make your geography project on the Galapagos Islands
come alive with a picture of a giant turtle. Submit a science project complete
with “before” and “after” photos of your experiment to show graphically how
your plants grew using a particular kind of fertilizer. Use MGI PhotoSuite SE
to alter and enhance your photos before you copy and paste them into your
project.

• Use the Special Effects to add interest to your projects. Try the
Crystallize, Mosaic, Emboss or other filters to create unique effects and
backgrounds.

• Experiment with changing the size and orientation of your photograph.

• Create Text Captions, use a Body Switch, or surround your photo with a
Picture Frame.

• Drag & drop, or Cut & Paste photos from MGI PhotoSuite SE or other
applications.
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• Get photos from other applications and the Internet to create exciting
multiple photo collages!

Create Powerful Business Presentations

Imagine how impressive your next business presentation will be with photos to
grace the cover or illustrate important points. Consider how much more
effective your charts and graphs will turn out with a photo behind them,
representing your topic. Use a photo as a background, or as a centerpiece.

With MGI PhotoSuite SE, presentations can easily be made more impressive.
Enhance your photos using MGI PhotoSuite SE and then import them into the
word processing package, spreadsheet or slide presentation program you want,
using the Insert feature on those packages.

3.4 How to Put Your Photos Into Windows Wallpaper

You can use MGI PhotoSuite SE to put your photo on the background of your
computer screen.

1. Get the photo you want from the photo album or by clicking on the Open
Image icon in the button bar, or by choosing Open under the File menu.

2. Select Fun from the menu bar above your screen.

3. Choose “Set as Windows Wallpaper.” and your photo will be positioned in
the center of the page as your screen “wallpaper” or background.

3.5 How to Put Your Photos Into a Screen Saver

It's easy to turn photos into a Windows Screen Saver with
MGI PhotoSuite SE.
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1. Get the photo you want either from the photo album, by using Open Image
at the far left of the button bar, or by choosing Open under File on the menu
bar.

2. Select Photo from the menu bar above your screen.

3. Choose “Set as Windows Screen Saver,” and your photo will appear every
time you leave your PC unattended for a few minutes.

3.6 Printing

To print the active photo, click on the Print icon in the button bar, or
select “Print..." from the File menu. The Print Photo window will be
displayed.

The actual appearance of the output is determined by the printer driver and the
capabilities of your printer. Some printer drivers allow you to adjust the
darkness of the printed output and to optimize output for color, grayscale, or
photographic images. Select the “Properties" button to adjust settings specific
to your printer.
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4. Photos and the Internet

4.1 Applying MGI PhotoSuite SE to the Internet

The Internet is a popular medium for people to access and download
information such as text, drawings, and photos. There are many interesting
photos to choose from that you can download and use as “canvases” for your
own artistic enhancements using
MGI PhotoSuite SE.

How to Get (download) a Photo From the Internet

Running your favorite browser program, such as Netscape Navigator or
Microsoft Explorer, locate the photo you want to capture on the Internet.
Saving a photo can be done many different ways, so consult the online help of
your browser program. Using Netscape Navigator (note: for other browsers,
consult the online help):

1. To select a photo from a web page, click with the right mouse button.

2. From the menu that appears, select View Image.

3. From the same menu (or from the File menu), click on Save Image As, type
in a name for the image, and save it into a hard drive directory. Once saved,
your photo can be opened up, deleted or modified in MGI PhotoSuite SE
whenever you wish.

How to prepare a Photo for Placing onto the Internet

There are few things to consider before you post a photo onto the Internet. A
file‘s size can affect the time required to transfer and display a photo over the
Internet: the larger the file size, the longer it takes to transfer the photo
electronically over phone lines. Additionally, photos that are only intended to
be displayed on a monitor screen (rather than printed) do not need to be very



48

large to produce good results. Therefore, you can usually reduce the size of
your photo if it will be posted to the Internet. One of the better file formats to
save your photo in before posting is JPEG. This format compresses the file size
to minimize transfer time over phone lines.

How to get your photos using PhotoNet

If you have an account with an Internet service provider,
MGI PhotoSuite SE and PhotoCenter's PhotoNet offer a unique way of getting
your photos – downloading them directly from the Internet!

PhotoNet is an on-line photo service that, in cooperation with your local photo
developer, processes your film into electronic images you can retrieve from the
world wide web. Just take your exposed film to any participating PhotoNet
retailer and get your film processed as usual. Don't forget to check the
PhotoNet option on the print order form to have your processed photos placed
onto an online PhotoCenter home page. When your photographs are ready to
be viewed, you will automatically receive an email message from PhotoNet
informing you that your photos have been processed, and the film ID number
needed to access your photos.

By accessing the PhotoCenter on the Internet using your unique code, you can
view and download the photos of your choice for easy manipulation in MGI
PhotoSuite SE. Your family and friends can also view your photos no matter
where they live, so long as they have an Internet connection. Simply give them
the address of the PhotoCenter and your unique photo ID, and they will be able
to view and download your photos!
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You can register with PhotoCenter's PhotoNet using the automated registering
function in MGI PhotoSuite SE, to automatically access the PhotoNet home
page on the Internet..

Getting your photos from PhotoNet is easy:

1. From the File menu,
select “Get Photos
From…” then
“PhotoNet...”.

2. The “Log into PhotoNet”
dialog box will appear. In
the Account Type
section, make sure Online
PhotoCenter is activated.
Type in your name and
the information provided
in the email you received from
PhotoNet.

3. Click on the Setup button. You will
be presented with a Billing
Information box for you to fill in,
stating your name, address, and other
information. When you have finished
typing in all data, click OK to store
the data. The next time you want to
access PhotoNet, you can skip Setup unless you wish to change the
information.
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Uploading Photos to the Internet using PhotoNet

You can upload your own photographs to PhotoNet, (to provide family and
friends access to your
photos on-line, for
example).

1. From the File menu, click
on “Send,” and then ”To
PhotoNet.”

2. Choose New Film or
Existing Film, as
required.

3. Click OK. You will see
the send status dialog.

You can add new photos to existing film, if desired.

How to Send Photos Via Email

You can send your photos to anyone with an email address directly from within
MGI PhotoSuite SE!

1. Have the photo you want to send loaded into MGI PhotoSuite SE. From the
File menu, select “Send” and then “Via Email.”

2. Your Internet messaging application will automatically be launched, with
your photo placed in the message. You can type in a greeting to accompany
the photo, if you wish.

3. Type in the email address of the person you want to send the photo to, and
click on Send. It’s that simple!
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Make MGI PhotoSuite SE Your Internet Image Viewer

Most Internet Browser programs such as Netscape Navigator allow you  to
specify what software to use when viewing downloaded images from the
Internet. MGI PhotoSuite SE is an excellent program for viewing downloaded
images and we recommend that you make it your Internet image viewer. To do
this with Netscape Navigator (2.0),

1. Open Netscape Navigator

2. On the menu bar select Options,  General Preferences.

3. In the General Preferences dialog box, click on the tab marked "Helpers"

4. Select "image/jpeg".

5. In the "Action" section of the General Preferences dialog box click
"Launch the Application"

6. Browse to pstarter.exe. The default path is  C:\photos\pstarter.exe

7. Repeat steps 4-6 for "image/tiff" and "image/gif".

8. Click OK when done.

9. MGI PhotoSuite SE will now act as you Internet Image Viewer for
downloaded images in Netscape Navigator.

If you use an Internet browser program other than Netscape Navigator, please
consult your Internet browser program user guide on how to install an image
viewer.
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5. Upgrading to the full version of MGI PhotoSuite

It's easy to upgrade from MGI PhotoSuite SE. The full version of MGI
PhotoSuite will let you create even more dazzling photo effects. It has more
special effects, lens effects, decorations and frames; TWAIN support for
digital cameras and scanners; a photo organizer; screen capture for retrieving
images from CD-ROM encyclopedias or from the Internet; and a bonus
Multimedia Library filled with hundreds of professional color photos, sound
effects, music files and animations. You can do so much with MGI PhotoSuite
SE, just imagine what you can achieve with the much more powerful full
version of MGI PhotoSuite!

For more information on MGI PhotoSuite or our other products, contact our
Customer Service department at:

North America
MGI Software Corp.
50 West Pearce Street
Richmond Hill, Ontario  L4B 1E3 Canada

Telephone: 1-888-MGI-SOFT (644-7638)
Fax: (905) 707-3694

Europe Telephone
U.K.: (+44) 1 71 365 0034
Germany: (+49) 69 9 509 6012
France: (+33) 1 41 91 38 07

Fax (Europe): (+31) 20 430 3024
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Technical Support

Need help? No problem. Simply consult the MGI PhotoSuite SE online manual
by selecting “Contents” from the Help menu. You can also obtain technical
support from the vendor that packaged this edition of MGI PhotoSuite SE with
their product. Contact the product manufacturer for more details.


